Back to overview
Degraded
Proxy in Asia Pacific region is unavailable
Nov 21 at 11:04am UTC
Affected services
Proxy
Resolved
Nov 21 at 11:12am UTC
Issue with Asia Pacific region has been resolved, the proxy service is back working normally.
Affected services
Created
Nov 21 at 11:04am UTC
The Asia Pacific region for the proxy is unavailable, other regions are not affected.
Affected services