Back to overview
Degraded
Degradation on Asia Pacific region
Aug 03 at 08:56am UTC
Affected services
Proxy
Resolved
Aug 03 at 09:11am UTC
Requests are back to normal.
Affected services
Proxy
Created
Aug 03 at 08:56am UTC
Requests to Asia Pacific region are facing intermittent error. We are currently investigating this issue.
Other regions are not affected.
Affected services
Proxy