Back to overview
Degraded

Unavailable login to dashboard via Google and GitHub

Jun 12 at 08:25pm UTC
Affected services
Dashboard

Resolved
Jun 12 at 11:00pm UTC

Login is now back to normal after Google outage is resolved. Thank you for your patience!

https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW

Created
Jun 12 at 08:25pm UTC

Authentication via Google and GitHub is currently unavailable due to the current Google global outage. Email login is still available.

Please check back periodically. We will update the status as soon as we know it is stable.