Back to overview
Degraded
Errors when proxying requests
Jun 12 at 06:56pm UTC
Affected services
Proxy
Resolved
Jun 12 at 07:17pm UTC
The issue has been mitigated, requests going through the proxy are now being sent successfully.
Affected services
Proxy
Created
Jun 12 at 06:56pm UTC
Our proxy service is seeing failure to proxy requests. We are working on fixing the issue.
Affected services
Proxy